1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Come and join our gamer community by registering for free here

Deca Sports for the Wii

Discussion in 'Wii Help, Cheats & Tips' started by Frankie, Dec 21, 2008.

  1. Frankie

    Frankie New Member

    Joined:
    Dec 21, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Hi i have a question.

    Does anyone know how I can get 2 players to activate for Deca Sports?

    When I choose multi players , and it gives me the options for 1 or 2 players.

    But the 1 player option only lights up. Am i missing something? Is this game only for 1 player?

    Thanks in advance.
     
  2. jesta

    jesta Moderator

    Joined:
    Jul 30, 2007
    Messages:
    1,562
    Likes Received:
    3
    Trophy Points:
    0
    Have you tried turning on your 2nd wiimote at that point? Maybe it'll light up once the 2nd one is connected?
     
  3. Frankie

    Frankie New Member

    Joined:
    Dec 21, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    I have tried to aim the other controller at the sensor bar i also hold down the 1 and 2 buttons on there to see if it will work but i doesnt activate the 2nd player. I know there has to be a way for more than 1 player or they wouldnt have the multi player option i just dont know how to do it lol and it probably something really simple
     
  4. pkf0rtzh4ar

    pkf0rtzh4ar New Member

    Joined:
    Feb 24, 2008
    Messages:
    649
    Likes Received:
    0
    Trophy Points:
    0
    you really sure that the second wiimote was on? maybe the second wiimote must be turned on BEFORE u press multiplayer? otherwise go to nintendo.com and ask for help for it or go to the nintendo forums.
     
  5. jesta

    jesta Moderator

    Joined:
    Jul 30, 2007
    Messages:
    1,562
    Likes Received:
    3
    Trophy Points:
    0
    Have you sycn'ed up the second wiimote to the Wii?

    Alternatively, you could always press the home button and go into wiimote settings, disconnect and then reconnect both wiimotes :)
     
  6. Johnhg7

    Johnhg7 New Member

    Joined:
    Feb 22, 2008
    Messages:
    927
    Likes Received:
    1
    Trophy Points:
    0
    While in the wii menu make sure both wiimotes are connected. Then click deca sports and go through the menu's.
     
  7. JMM

    JMM New Member

    Joined:
    Apr 14, 2008
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Open up the flap next to the disc thing and press the red button, then open up the battery on the back of the remote not working and press the red button on that. It should connect now.
     

Share This Page